The incident has been resolved as we catched up with all the data processing
Posted May 06, 2026 - 15:23 UTC
Update
We continue to catch up in the processing data. We expect to get up to date in a few hours. We will update here when done.
Posted May 06, 2026 - 12:50 UTC
Update
We continue to catch up in the processing data. We expect to get up to date in a few hours. We will update here when done.
Posted May 06, 2026 - 01:22 UTC
Update
We continue to catch up in the processing data. We expect to get up to date in a few hours. We will update here when done.
Posted May 05, 2026 - 22:08 UTC
Update
We continue to catch up in the processing data. We expect to get up to date in a few hours. We will update here when done.
Posted May 05, 2026 - 16:04 UTC
Monitoring
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted May 05, 2026 - 13:29 UTC
This incident affected: Sysdig Secure and Sysdig Data Ingestion.