Delayed Resource Discovery

Incident Report for Sysdig EU2

Resolved

This incident has been resolved.
Posted May 26, 2026 - 07:05 UTC

Update

We are continuing to monitor for any further issues.
Posted May 26, 2026 - 06:50 UTC

Update

The team remains in a monitoring phase to confirm continued stable operation.
Posted May 26, 2026 - 02:07 UTC

Update

Recovery actions have been successfully applied and the environment is stabilizing. We are actively monitoring system health and performance as recovery progresses
Posted May 26, 2026 - 00:36 UTC

Update

We are continuing to monitor for any further issues.
Posted May 25, 2026 - 21:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 25, 2026 - 19:28 UTC

Identified

Delayed ability to detect new instances/workload for agentless scanning.
Delayed discovery of new resources, and CSPM policy evaluation.
Posted May 25, 2026 - 17:33 UTC
This incident affected: Sysdig Secure.