Delays on new VM scanresults generation

Incident Report for Sysdig EU2

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 13:59 UTC

Update

All working fine now, we are fully operational
Posted Apr 02, 2026 - 13:58 UTC

Update

Results are being processed, we are monitoring the recovery
Posted Apr 02, 2026 - 11:24 UTC

Monitoring

The issue has been identified and a fix has been implemented. We are actively monitoring the situation and will share more updates once fully resolved.
Posted Apr 02, 2026 - 07:39 UTC

Investigating

Customers might experience some delays for new VM scanresults generation in the UI. We are actively investigating it and will share more updates shortly.
Posted Apr 02, 2026 - 06:54 UTC
This incident affected: Sysdig Secure.