Delayed Resource Discovery

Incident Report for Sysdig EU2

Resolved

This incident has been resolved.
Posted May 25, 2026 - 11:29 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 25, 2026 - 11:29 UTC

Update

We continue to monitor the mitigation currently in place, which is successfully preventing any further data processing delays. Work on the permanent resolution is ongoing and progressing as planned.
Posted May 25, 2026 - 05:04 UTC

Update

We continue to monitor the mitigation currently in place, which is successfully preventing any further data processing delays. Work on the permanent resolution is ongoing and progressing as planned.
Posted May 24, 2026 - 14:52 UTC

Update

We continue to monitor the mitigation currently in place, which is successfully preventing any further data processing delays. Work on the permanent resolution is ongoing and progressing as planned.
Posted May 24, 2026 - 00:41 UTC

Update

The mitigation in place it's allowing us not to delay more the data processing. We are still working into applying a fix at the same time
Posted May 23, 2026 - 16:13 UTC

Identified

The issue has been identified, we have in place a mitigation plan while we work in a fix.
Posted May 23, 2026 - 10:51 UTC

Investigating

Delayed ability to detect new instances/workload for agentless scanning.
Delayed discovery of new resources, and CSPM policy evaluation.
Posted May 23, 2026 - 03:18 UTC
This incident affected: Sysdig Secure.